Linux-ytimessä haavoittuvuus

15.05.2013

Linux-ytimestä on löydetty suorituskykyprofilointiin liittyvä haavoittuvuus, joka voi mahdollistaa käyttöoikeuksien laajentamisen pääkäyttäjäksi.

Haavoittuvat ohjelmistot:
Linux-ytimen versiot 2.6.37 – 3.8.9
Joissakin jakeluissa myös ytimen versio 2.6.32 on haavoittuva

Lähde: Viestintävirasto, Cert.fi