Safari-selaimessa korjattu Webkit-haavoittuvuus

19.04.2013

Applen Safari-selaimen versiossa 6.0.4 on korjattu Webkit-haavoittuvuus. Haavoittuvuus voi mahdollistaa selaimen kaatamisen ja hyökkääjän ohjelmakoodin suorittamisen selainta käyttävässä työasemassa, jos käyttäjä lataa tietyllä tavalla muokatun web-sivun.

Päivitä ohjelmisto versioon 6.0.4 valmistajan ohjeiden mukaisesti.

Lähde: Viestintävirasto, Cert.fi